Aimdoc Service Degradation + Downtime
Resolved
Aug 27 at 02:07pm MDT
Summary: Between 15:27–16:07 ET, parts of Aimdoc were intermittently unavailable. Some visitors could not connect to chat or see presence updates.
Impact: A subset of sites experienced failed chat connections and delayed updates. No data loss occurred.
Timeline: Service degradation began at 15:27 ET, with full recovery by 16:07 ET.
What happened: An internal configuration issue caused a temporary shortage of available database connections, leading to errors with chat connections.
Resolution: We adjusted our system settings and released a fix. Service was fully restored by 16:07 ET.
Prevention: We have removed the source of the issue, tuned our connection settings, and added safeguards to prevent similar problems.
Status: Monitoring confirms systems are operating normally.
We’re sorry: We know reliability matters. Permanent fixes are in place to prevent a repeat.
Affected services
Created
Aug 27 at 01:37pm MDT
We are experiencing issues with our API and are currently working on a fix.
Affected services